# Pulling Database getting DK0029 error code

**URL:** <https://community.kinsta.com/t/pulling-database-getting-dk0029-error-code/2058>\
**Category:** Bug Reports\
**Created:** [February 8, 2023, 10:18pm UTC](https://community.kinsta.com/t/pulling-database-getting-dk0029-error-code/2058 "2023-02-08T22:18:49Z")\
**Posts on this page:** 1\
**Showing post:** 4

<div class="post-metadata">

**Author:** ![monofrio](https://sea2.discourse-cdn.com/flex020/user_avatar/community.kinsta.com/monofrio/32/2577_2.png) [@monofrio](https://community.kinsta.com/u/monofrio)\
**Post date:** [February 9, 2023, 11:12pm UTC](https://community.kinsta.com/t/pulling-database-getting-dk0029-error-code/2058/4 "2023-02-09T23:12:03Z")

</div>

I resolved this by updating my.cnf file within the docker devkinsta\_db database container. Added max\_allowed\_packet=64M and was able to pull the database down.

You will also need to install nano text editor into the local docker container to update the file.  
example found here: [How to Edit post\_max\_size in PHP Configuration - #3 by AlexM](https://community.kinsta.com/t/how-to-edit-post-max-size-in-php-configuration/266/3)

---

_[View the full topic](https://community.kinsta.com/t/pulling-database-getting-dk0029-error-code/2058)._
